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CHAPTER 1

Welcome to Parallels Desktop

Congratulations on purchasing Parallels Desktop 12 for Mac. You no longer have to choose
between the Mac and the PC. Parallels Desktop lets you use Windows side-by-side with OS X on
your Mac.

Use this guide to quickly set up and start using Parallels Desktop.
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Welcome to Parallels Desktop

What You Can Do

With Parallels Desktop, you can:

Open Windows applications side-by-side with your Mac OS X applications, without having to
restart

Copy and paste text and drag and drop objects between Mac and Windows applications
Run Windows games and other 3D programs

Transfer all your data from a PC and use it on your Mac

Easily share files, devices, and other resources between Windows and the Mac

Install other operating systems, such as trial versions of Windows, Linux, another copy of OS X,
and free virtual appliances; and use them together

And much more

Get Started

After just a few steps, you can begin using Windows programs on your Mac:

Step 1: Install Parallels Desktop.

Step 2: Install Windows on your Mac (p. 9).

Step 3: Install Windows programs.

You only need to follow these steps once. Then you can open and use your Windows programs on
your Mac anytime you like.



CHAPTER 2

Install or Upgrade Parallels Desktop

Follow the instructions in this section to install or upgrade Parallels Desktop.

Note: You can either purchase a boxed version of Parallels Desktop 12 or purchase and download it
from the Parallels website.

In This Chapter
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What You Need

To install and set up Parallels Desktop 12 for Mac, you need:

< A Mac computer with;

An Intel Core 2 Duo, Core i3, Core i5, Core i7, Intel Core M or Xeon processor (Core Solo
and Core Duo processors are no longer supported).

Note: Parallels Desktop can only be installed on Intel-based Macs running the 64-bit kernel.
Please see http://support.apple.com/klbb/HT3770 for more details.

At least 2GB of RAM (4GB recommended)

Note: Your Mac must have enough RAM memory to use Mac OS X and its applications plus the
memory required for each additional operating system (and its programs) that you want to use
simultaneously.

At least 850 MB of space available on the boot volume (the volume that has OS X) for
Parallels Desktop installation

Enough free disk space for each virtual machine and its applications (at least 15 GB for each
installation of Windows)

OS X Yosemite 10.10 or later, OS X Mavericks 10.9.4 or later

To identify your computer's processor, memory, and OS X version, choose Apple menu >
About This Mac.

Internet connection required for product activation, select features, and online updates

= One of the following:



Install or Upgrade Parallels Desktop

< A Windows installation disc, or other installation media for the operating systems you want
to use alongside OS X

= An Internet connection to download and install freely available operating system such as
Ubuntu or Google Chrome.

= |fyou're using OS X Lion or later, you can set up a second copy of OS X to be used as a
guest operating system alongside your main system, without having to purchase or
download another copy of OS X.

For a list of operating systems that Parallels Desktop supports for use with your Mac, see
Supported Guest Operating Systems or go to
http://www.parallels.com/products/desktop/system-requirements/.

Install Parallels Desktop

You can be up and running with Parallels Desktop in a few easy steps:

1 Make sure you have the latest version of OS X.
2 Do one of the following:

= If you downloaded Parallels Desktop from the Parallels website, double-click the disk image
file, most likely in your Downloads folder (the file has the extension ".dmg" at the end).

= |f you purchased a boxed copy of Parallels Desktop with a USB thumb drive, connect the
drive to your Mac, open it and double-click the disk image file.

= |f you purchased a boxed copy with a link to the installation file, open the link in your web
browser, download Parallels Desktop and double-click the disk image file.

= If you purchased a boxed copy with an installation disc, insert the disc.

Note: If your Mac doesn't have a DVD-ROM, you can use the download link, available in the retail box,
to download Parallels Desktop over the Internet.

3 Double-click the Install icon and follow the onscreen instructions to install Parallels Desktop.

Upgrade Parallels Desktop

If you already have Parallels Desktop 10 or 11 follow these steps to upgrade to Parallels Desktop
12.

1 If you haven't already done so, purchase and download a "Parallels Desktop 12 for Mac
Upgrade," available from the Parallels Online Store at www.parallels.com/buyonline.

A Product Activation Key is sent to the email address you provide.
If Parallels Desktop is open, quit Parallels Desktop.

Follow the instructions to install Parallels Desktop 12. See Install Parallels Desktop (p. 7).



Install or Upgrade Parallels Desktop

During installation, the previous version of Parallels Desktop is automatically removed from your
computer.

4 Open Parallels Desktop and enter your upgrade Product Activation Key.

If you were using a trial version of Parallels Desktop or you purchased a previous version but
haven't installed it on your computer, you will also be prompted to enter a full or upgrade key
for that version.

Note: To upgrade from Parallels Desktop 2, 3, 4, 5, 6, 7, 8 or 9 you must purchase Parallels Desktop 12
at full retail price.
Troubleshooting

If you have any problems upgrading Parallels Desktop, you can find troubleshooting information at
http://www.parallels.com/products/desktop/support/.



CHAPTER 3

Install or Import Windows

There are a few ways to get Windows up and running on your Mac:

Install Windows (p. 9)

Import your data from a Windows PC (p. 11)

Use Windows that you already have installed from a Boot Camp partition (p. 12)

Import Windows from a previous version of Parallels Desktop or other virtualization software (p.
13)
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Install Windows

If you have a Windows installation source (a DVD disc, an image file, or a USB storage) and a valid
Windows product key, you can install Windows on your Mac and use it with Parallels Desktop.

To install Windows:

1
2

Open Parallels Desktop (in the Applications folder) and choose File > New.

If you have a Windows installation disc, insert it into the DVD drive. If you have a USB storage
with Windows, connect the storage to the Mac.

Click Install Windows or another OS from a DVD or image file.

Parallels Desktop scans for and lists installable operating systems. If you see the version of
Windows you want to install, select it, click Continue and go to step 6.

If the Windows installation source didn't show up automatically in Step 4, click Locate
manually to browse for it manually. You can browse from the following sources:

= DVD: If you have a Windows DVD, insert it into the DVD drive. Once Windows is detected,
click Continue. If your Mac doesn't have a DVD drive, you can use an Apple SuperDrive,
another Mac's DVD drive via Remote Disc, or make an image from the disc.



Install or Import Windows

= Image File: If you have a Windows image file, click Image File and drag the image to the
Parallels Wizard window. Once Windows is detected, click Continue.

« USB Drive: If you have a bootable USB installer with Windows, click USB Drive and
connect the drive to the Mac. Once Windows is detected, click Continue.

Note: Parallels Desktop may fail to detect some operating systems (for example, the latest Linux
distributions). If this happens but you're sure that the operating system can be installed, click Continue,
specify the OS type manually (if it's not listed, choose Other), and follow the onscreen instructions.

6 Be sure to leave Express installation selected.

Note: If you deselect Express installation, you'll need to install Parallels Tools after the installation to
allow the most seamless operation between Windows and Mac OS X.

7 Choose what for you're going to primarily use Windows. Its settings will be tuned to best fit
your needs.

8 Choose where you want to store Windows from the Location menu.

By default, Parallels Desktop stores Windows in your Documents > Parallels folder. To
allow all users of your computer to have access to this installation of Windows, select Share
with other users of this Mac.

9 If you want to pre-set things like how much memory Windows uses or whether it starts
automatically when you open Parallels Desktop, select Customize settings before
installation. You can also adjust these settings after the operating system is installed.

10 Click Continue.

The assistant installs Windows.

Once Windows is installed, you can start it up by opening a Windows program (p. 14) or by clicking
the power button in Control Center.
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Install or Import Windows

Important: The first time you start Windows, Parallels Tools are installed to allow seamless operation
between Windows and Mac OS X. Once Parallels Tools are installed, you're prompted to restart
Windows.

If you didn't select Express installation in step 6 above, you must install Parallels Tools manually.

When you install Windows, Parallels Desktop creates an administrator account with a blank
password. Once the installation is complete, it is recommended that you change this password.

Note: You can also install Windows from a disk image file of an installation disc. Simply choose the disk
image file in step 4 above. Parallels Desktop supports ISO, DMG, CUE, and CCD disk images.

Import Your Data from a PC

You can import all your data from a Windows PC to Parallels Desktop on your Mac. Then you can
continue to work with all your Windows applications, files, and data, side-by-side with Mac OS X.

You can import your data over a network or using an external storage device.

To import your data from a PC:

1 Insert the Parallels Desktop installation DVD into the optical disc drive of your Windows PC. If
the Parallels Transporter Agent software installation doesn't start automatically, locate and
double-click the Parallels Transporter Agent.exe file on the disc.

If your computer is connected to the Internet, Parallels Transporter checks for available
updates. If an update is available click Download and Install New Version.

Note: You can also download Parallels Transporter Agent for Windows from
http://www.parallels.com/download/desktop/.

Follow the onscreen instructions to install Parallels Transporter Agent.

Open Parallels Desktop (in the Applications folder) on your Mac, choose File > New, and click
Migrate Windows from a PC.

4 Choose how you want to transfer your data and follow the instructions.

You can find more detailed information on transferring your data from another computer in Parallels
Desktop onscreen help:

1 Open Parallels Desktop (in the Applications folder) and choose Help > Parallels Desktop Help.

2 Click Install or Import Windows and then click Import Your Data from a PC.
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Install or Import Windows

Use Boot Camp with Parallels Desktop

Boot Camp is a feature of Mac OS X that lets you start up your Mac in Windows. If you have
already installed Windows 8, Windows 7, Windows Vista, or Windows XP on your Mac using Boot
Camp, you can set Parallels Desktop to work with Boot Camp using either of these two options:

= Set Parallels Desktop to run Windows from the Boot Camp partition: Changes you make in
Windows programs either while working in Mac OS X or when you start up your Mac in
Windows using Boot Camp will be reflected in both places.

Windows running from Boot Camp has the following limitations:

It can't be paused

It can't be saved as a snapshot

It can't run in Rollback Mode

It can't be compressed

« Import Windows and your data from Boot Camp into Parallels Desktop: Windows running
from Parallels Desktop doesn't have the above listed limitations. Boot Camp and Parallels
Desktop are separate. Changes you make in Windows programs while working in Mac OS X
are not reflected when you start up your Mac in Windows using Boot Camp.

Set Parallels Desktop to run Windows from the Boot Camp Partition

1 Open Parallels Desktop (in the Applications folder) and choose File > New.

2 Click Boot Camp, and then follow the onscreen instructions.

Note: If you plan to start up in Windows using Boot Camp, it is recommended that you shut down
Windows in Parallels Desktop rather than suspending Windows.

Import Windows and Your Data from Boot Camp into Parallels Desktop

Set Parallels Desktop to use Boot Camp, as described in the steps above.

2 Right-click (Control-click) the Boot Camp version of Windows in Control Center and choose
Import Boot Camp.

Note: Windows must be shut down.
Click Import.

Locate where you want to store Windows and your data, and then click Choose.

Windows and all your data are imported from Boot Camp. You can still use the original Boot
Camp Windows installation, separately from Parallels Desktop.

12



Install or Import Windows

Important: The first time you start Windows after setting Parallels Desktop to work with Boot Camp,
Parallels Tools are installed to allow seamless operation between Windows and Mac OS X. Once Parallels
Tools are installed, you're prompted to restart Windows.

Import from an Earlier Parallels Desktop or Other
Virtualization Application

With Parallels Desktop 12 for Mac you can use Windows that you set up using earlier versions of
Parallels Desktop, as well as VMware Fusion, Microsoft Virtual PC, and VirtualBox:

1 Open Parallels Desktop (in the Applications folder) and choose File > Open.

2 Select the Windows data file you want to import, then click Open and follow the onscreen
instructions.

Parallels Desktop data files end with - pvm.
VMware files end with .vmx.
Virtual PC files end with .vmc.

VirtualBox files end with .xml or .vbox.

You can also simply drag a Parallels . pvm file to Control Center to add it to Parallels Desktop.

3 Start Windows.
4 Choose Actions > Install Parallels Tools and follow the onscreen instructions.

13



CHAPTER 4

Use Windows

Read this section to learn the basics of using Windows alongside Mac OS X.

In This Chapter
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Open a Windows Program

Opening a Windows program is as easy as opening a Mac application. Here are several ways to
open Windows programs:

< From the Windows Applications folder in the Dock

« From the Windows Start menu

= From the Mac OS X Finder

= From the Dock

= Using Spotlight searching

e Using Launchpad (if you are using Mac OS X Lion or later)

Note: All Windows program icons can be easily identified by the Parallels Desktop symbol 1lin the
lower-right corner of the icon.



Use Windows

Windows Applications Folder

This folder is available in the OS X Dock and contains all your Windows programs. As you install
more programs, they are automatically added.

@ Default Programs

™ Desktop Gadget Gallery
& Internet Explorer

@ Safari

@ Windows DVD Maker

of Windows Fax and Scan
& Windows Media Center
B Windows Media Player
8 Windows Update

“ XPS Viewer

Options
Open in Finder

To open a Windows program using the Windows Applications folder:
= (lick the folder, and then choose a program.
To add the Windows applications folder to the Dock:

1 Do one of the following:
= Click the Parallels icon I in the menu bar and choose Configure.

= |If the Parallels Desktop menu bar is visible at the top of the screen, choose Actions >
Configure.

Click Options and then click Applications.

Be sure Share Windows applications with Mac is selected, and then select Show Windows
applications folder in Dock.

Windows Start Menu

To open a Windows program from the Start menu:

1 Do one of the following:

15



Use Windows

= Click the Parallels icon !l in the menu bar and choose Windows Start Menu.
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Dewwces and Printers

OF Microsoft Outiook 2010
o’ Default Programs

Sicky Notes
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{ Rermote Desktop Connection

« |f Windows is in Full Screen or Window mode, open the Start Menu as you normally would.

Note: You can also Command-click or Right-click the Parallels icon.

2 C(Click the program you want.

Mac OS X Finder
You can also open a program by double-clicking its icon in the Finder.

To find Windows programs in the Finder:

= Double-click the Windows volume on the desktop, and then open the Program Files folder.

16



Use Windows

Note: To show the Windows volume on the desktop, the Mac OS X Finder must be enabled to show
connected servers. Click anywhere on the desktop and choose Finder > Preferences, and then select
Connected servers.

You can make an alias for a Windows program on the Mac OS X desktop, then double-click it
anytime to open the program.

To make an alias for a Windows program on the Mac OS X desktop:

e Select the program in the Finder and choose File > Make Alias. Then drag the alias icon to the
desktop.

Program Icon in the Dock

When you open a Windows program, its icon appears in the Mac OS X Dock at the bottom of the
screen. By default when you close the program, the icon disappears from the Dock. Keeping a
program's icon in the Dock provides a quick way to open the program anytime.

To keep a Windows program's icon in the Dock, do one of the following:

= Right-click or Control-click the Windows program icon in the Dock and choose Keep in Dock
from the shortcut menu.

= Drag the program's icon from the Finder to the Dock.

Now you can open the program again anytime by clicking the icon in the Dock.

Spotlight
You can search for and open Windows programs using Spotlight:

= (lick the Spotlight icon in the upper-right corner of your screen, or press Command-Space bar
on your keyboard. Then type the name of the program and select it from the list.

Launchpad

If you're using Mac OS X Lion or later, you can see a full screen display of all your Windows
programs and Mac applications using Launchpad. Just click the Launchpad icon (looks like a
rocket) in the Dock. You can then click any Mac OS X application to open it. To open a Windows
program, click the Windows folder and then click the program you want.

Note: The Windows folder is available in Launchpad only if sharing Windows programs is enabled.

To move a Windows program from the Windows folder to a main Launchpad page, do one of the
following:

= From Launchpad, click the folder containing your Windows programs and drag a program to
the Launchpad icon in the Dock.

17



Use Windows

= Start the Windows program you want, right-click its icon in the Dock, and choose Add to
Launchpad.

To remove a Windows program from Launchpad, start the program, right-click its icon in the Dock,
and choose Remove from Launchpad.

Install Windows Applications

You install Windows applications on your Mac just as you would on a Windows PC. The most
common ways of installing apps are:

« Downloading and installing an application from the Windows Store

= Downloading the application or installation file from the Internet or a network

= Using a software installation CD or DVD

Install an Application from the Windows Store

1 Start Windows and open Windows Store (listed as Store).
2 Browse or search for the app you want, and click to download it.

The Windows Store features both free and paid apps.

Install an Application from the Internet or a Network

= Download the application or installation file and follow the instructions from the program's
source.

In most cases, you can either run the installation file and follow the onscreen instructions, or simply
open the downloaded application.

Install an Application from a CD or DVD Installation Disc

1 Start Windows.
2 Insert the installation disc.

If your Mac doesn't have a DVD drive, you can use an external Apple SuperDrive or another
Mac's DVD drive via Remote Disc.

3 In most cases, an AutoPlay dialog opens. Click the option to run a setup or install file, then
follow the onscreen instructions.
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CHAPTER 5

Learning More, Support, and Feedback

For detailed instructions on how to use all the features of Parallels Desktop for Mac, see the
Farallels Desktop User's Guide, available online.

To download the Parallels Desktop User's Guide:

1 In Parallels Desktop, choose Help > Online Documentation (you must be connected to the
Internet).

A web page opens with access to all of the Parallels Desktop manuals.
2 Click the PDF link next to Parallels Desktop User's Guide.

In the Parallels Desktop Users Guide, you can find information on things like:

= Setting how Windows and Mac OS X work together
= Sharing applications and files

= (Getting on the Internet

= Enabling parental controls

e Connecting devices

e Securing Windows

= Optimizing performance

e And much more

In This Chapter
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More Resources

For even more information and help using Parallels Desktop, see the following resources:

= Parallels Desktop Help: For detailed instructions on using all of the features of Parallels
Desktop, open Parallels Desktop and choose Help > Parallels Desktop Help or click the

Parallels icon I in the menu bar and choose Parallels Desktop Help.

= Parallels support website: The Parallels support website includes product help files and a
FAQ section. Visit parallels.com/support/desktop-virtualization/desktop.



Learning More, Support, and Feedback

= Parallels Knowledge Base: This online resource has valuable articles about using Parallels
Desktop and other Parallels products. Visit kb.parallels.com.

= Online documentation: You can find PDF user guides for Parallels Desktop and Parallels
Transporter online by choosing Help > Online Documentation.

Feedback

= Parallels welcomes your feedback on how to make our documentation more helpful. You can
submit feedback using the Documentation Feedback form on our website
(http://www.parallels.com/products/desktop/support/).

20


http://www.parallels.com/products/desktop/support/�

Index

Index

G
Get Started - 5
|

Import from an Earlier Parallels Desktop or
Other Virtualization Application - 13

Import Your Data from a PC - 11

Install or Import Windows - 9

Install or Upgrade Parallels Desktop - 6

Install Parallels Desktop - 7

Install Windows - 9

Install Windows Applications - 18

L

Learning More, Support, and Feedback - 19

M

More Resources - 19

o

Open a Windows Program - 14
U

Upgrade Parallels Desktop - 7
Use Boot Camp with Parallels Desktop - 12
Use Windows - 14

w

Welcome to Parallels Desktop - 4
What You Can Do - 5
What You Need - 6



	Welcome to Parallels Desktop
	What You Can Do
	Get Started

	Install or Upgrade Parallels Desktop
	What You Need
	Install Parallels Desktop
	Upgrade Parallels Desktop

	Install or Import Windows
	Install Windows
	Import Your Data from a PC
	Use Boot Camp with Parallels Desktop
	Import from an Earlier Parallels Desktop or Other Virtualization Application

	Use Windows
	Open a Windows Program
	Install Windows Applications

	Learning More, Support, and Feedback
	More Resources

	Index

