## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>4</td>
</tr>
<tr>
<td><strong>System Requirements</strong></td>
<td>5</td>
</tr>
<tr>
<td>Hardware Requirements</td>
<td>5</td>
</tr>
<tr>
<td>Software Requirements</td>
<td>6</td>
</tr>
<tr>
<td><strong>Installing Parallels Workstation</strong></td>
<td>8</td>
</tr>
<tr>
<td><strong>Starting Parallels Workstation</strong></td>
<td>10</td>
</tr>
<tr>
<td><strong>Creating a Virtual Machine</strong></td>
<td>11</td>
</tr>
<tr>
<td><strong>Activating Parallels Workstation in Linux Primary OS</strong></td>
<td>16</td>
</tr>
<tr>
<td><strong>Installing Windows XP</strong></td>
<td>17</td>
</tr>
<tr>
<td><strong>Installing Windows Vista</strong></td>
<td>24</td>
</tr>
<tr>
<td><strong>Installing Parallels Tools</strong></td>
<td>30</td>
</tr>
<tr>
<td><strong>Capturing and Releasing the Keyboard and the Mouse in a Virtual Machine</strong></td>
<td>33</td>
</tr>
<tr>
<td><strong>Starting, Stopping and Resetting a Virtual Machine</strong></td>
<td>34</td>
</tr>
<tr>
<td><strong>Using Keyboard Shortcuts</strong></td>
<td>36</td>
</tr>
<tr>
<td><strong>Accessing the Internet</strong></td>
<td>38</td>
</tr>
<tr>
<td><strong>What to Do Next</strong></td>
<td>39</td>
</tr>
<tr>
<td><strong>Index</strong></td>
<td>40</td>
</tr>
</tbody>
</table>
CHAPTER 1

Introduction

This guide is aimed at the novice computer users who want to install Parallels Workstation in their Linux primary operating system and create one or more virtual machines to run different versions of Windows as the guest operating systems. This guide provides all the necessary information for installing Parallels Workstation and creating a new virtual machine. It also gives detailed procedures of Windows XP and Windows Vista installation.
CHAPTER 2

System Requirements

Before installing the product, please make sure that the computer where you want to install and run Parallels Workstation meets the hardware and software requirements described in this chapter.

In This Chapter

Hardware Requirements ................................................................. 5
Software Requirements .............................................................. 6

Hardware Requirements

Parallels Workstation hardware requirements are listed in the following table:

<table>
<thead>
<tr>
<th>Hardware Requirement</th>
<th>Requirement</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor</td>
<td>700 MHz 32-bit or 64-bit processor with IA-32 compatibility (Intel Pentium or AMD Athlon). 1.5 GHz or faster is recommended.</td>
</tr>
<tr>
<td>Note. To run Parallels Workstation on 64-bit platform, you must have a 32-bit primary OS installed.</td>
<td></td>
</tr>
<tr>
<td>System Memory</td>
<td>768 MB of RAM minimum.</td>
</tr>
<tr>
<td></td>
<td>2 GB recommended for Windows Vista guest OS.</td>
</tr>
<tr>
<td></td>
<td>1 GB recommended for all other guest OSes.</td>
</tr>
<tr>
<td>Free Hard Disk Space</td>
<td>25 MB required for Parallels Workstation package.</td>
</tr>
<tr>
<td></td>
<td>10 GB or more is recommended for each virtual machine.</td>
</tr>
<tr>
<td>Video Card</td>
<td>8-bit SVGA display adapter.</td>
</tr>
<tr>
<td></td>
<td>16-bit color depth or higher is recommended.</td>
</tr>
<tr>
<td>Optical Drive</td>
<td>CD-ROM and/or DVD-ROM drive.</td>
</tr>
<tr>
<td>Network Device</td>
<td>Ethernet adapter.</td>
</tr>
</tbody>
</table>
Software Requirements

Parallels Workstation can be successfully installed on any of the following primary operating systems:

- Fedora Core Linux 4 stock 2.6.11-1.1369_FC4
- Red Hat Enterprise Linux WS4 stock 2.6.9-5
- Red Hat Enterprise Linux AS4 stock 2.6.9-5
- Red Hat Enterprise Linux ES4 stock 2.6.9-5
- Red Hat Linux 9 stock 2.4.20-8
- Debian Linux 3.1 stock 2.6.8-2-386
- SUSE Linux 10.0 stock 2.6.13-15
- SUSE Linux 9.3 2.6.11.4-20a
- SUSE Linux 9.2 stock 2.6.8-24.11
- SUSE Linux 9.1 stock 2.6.4-52
- SUSE Linux 9.0 stock 2.4.21-69
- Mandriva Linux 10 stock 2.6.3-7

The primary operating system must have the following software packages installed:

- Kernel source files
- glibc [glibc]
- gcc [gcc], ld [binutils]
- X Window System including
  - xf86vidmode extension (for full screen mode only)
  - XKB extension (for keyboard national layouts and leds support)
• Qt 3.0.5 library multithreaded [qt3]

**Supported Guest Operating Systems**

Parallels Workstation supports a set of Windows, Linux, and other operating systems. For the full list of supported guest operating systems, see *Parallels Workstation User Guide*.

Following is the list of the supported Windows guest OSes:

• Windows Vista Ultimate, Enterprise, Business
• Windows Server 2003 Standard Edition SP0, SP1
• Windows Server 2003 Enterprise Edition SP0, SP1
• Windows Server 2003 Web Edition SP0, SP1
• Windows XP Professional SP0, SP1, SP2
• Windows XP Home SP0, SP1, SP2
• Windows 2000 Professional Edition SP4
• Windows 2000 Server SP4
• Windows 2000 Advanced Server SP4
• Windows NT Workstation 4.0 SP6
• Windows NT Server 4.0 SP6
• Windows ME
• Windows 98
• Windows 95
• Windows 3.11
• Windows 3.1
Step-by-Step Installation

1. Launch the **Terminal** program.
   
   **Note.** To enter (or issue) a command you must type a command and press the **Enter** key.

2. To gain **root** privileges enter the following command:

   ```
   su
   ```

   Enter the password for the **root** account when prompted.

3. If `.rpm` is supported in your system:
   
   ▪ Locate the file `Parallels-2.2.xxxx-lin.i386.rpm`.
   
   ▪ To start installing Parallels Workstation, issue the following command:

   ```
   rpm -i Parallels-2.2.xxxx-lin.i386.rpm
   ```

   Proceed to step 7.

4. If `.deb` is supported in your system:
   
   ▪ Locate the file `Parallels-2.2.xxxx-lin.deb`.
   
   ▪ To start installing Parallels Workstation, issue the following command:

   ```
   dpkg -i Parallels-2.2.xxxx-Lin.deb
   ```

   Proceed to step 7.

5. If both `.rpm` and `.deb` are not supported in your system:
   
   ▪ Locate file `Parallels-2.2.xxxx-lin.tgz` and extract it into any existing directory:

   ```
   tar -xzf Parallels-2.2.xxxx-lin.tgz -C <directory name>
   ```

   ▪ Go to the directory where you unpacked the `.tgz` file and issue the next command:

   ```
   cd parallels-2.2.xxxx-lin
   ```

   ▪ Run the following command

   ```
   ./install.sh
   ```

6. After the installation completes, run the post-installation script. Issue the following command:
**parallels-config**

7 When prompted, press `Enter` on the keyboard.

8 Read the license agreement scrolling it by pressing `Spacebar` on your keyboard. To accept the agreement, type "y" or "yes" (in either upper or lower case) and press `Enter`.

9 The Parallels Workstation setup program configures, compiles and installs the drivers. You will be informed about the successful completion.

10 To exit the **Terminal**, issue the command:

   `exit`

You can now run Parallels Workstation.

**Troubleshooting**

If you receive a "Can not configure!" or "Can not compile!" message (note that you should have kernel sources installed), you can view log file and try to fix problem yourself. The log file is named: `/usr/lib/parallels/comp.log.<log number>.error`

If you can not fix the problem yourself, please send the log file and problem description to `reports@parallels.com`. Parallels Support Team will assist you as soon as possible.
Starting Parallels Workstation

To start Parallels Workstation

- when logged in, launch the **Terminal** program and enter the command in the command line: `parallels`

**To exit Parallels Workstation**

- Choose **Exit** from the **File** menu
- Click the **Close** button on the title bar of the Parallels Workstation window.
The process of creating a ready-to-use virtual machine includes the following steps:

- Creating a virtual machine configuration.
- Installing a guest operating system.
- Installing Parallels Tools.

**Note.** You must have a full (not OEM) version of the operating system you wish to install.

The procedure of creating virtual machines is generally the same in all the supported primary operating systems.

To create a configuration for Windows Vista or Windows XP virtual machine:

1. **The easiest way to create a Windows Vista or Windows XP virtual machine configuration**

   Here we will describe how to create a virtual machine configuration for further installation of Windows Vista or Windows XP as a guest OS. In the Parallels Workstation window click the button.
2 The Welcome window of New Virtual Machine Wizard appears. The New Virtual Machine Wizard will help you to create a virtual machine and configure it.

Click Next.
In the next window you should specify the type of configuration. There are three types of configuration available: Typical, Custom and Blank. We recommend you to select the Create a typical VM option. This is the easiest way of creating a virtual machine. The wizard will use virtual hardware with specifications typical for the selected guest OS. (To view the specifications for a typical configuration of the selected guest OS, choose Contents from the Help menu, open Creating a virtual machine -> Typical configuration.) Click Next.
4 In the **Select guest OS** window specify the type and the version of the operating system you want to install in your virtual machine.

5 In the next window, you’re prompted to specify the name and location for the configuration file of the new virtual machine. By default, the wizard will name the VM after the guest OS you’ve specified and will save it in the Parallels folder. You can change these default values in Parallel Preferences window (select from the Parallels Workstation’s menu: **Edit -> Preferences -> Common**). For more information, choose **Help -> Contents**.
The name doesn’t really matter unless you plan to create several VMs running the same operating system; in that case, you can give them distinct names (“Windows XP for Games” and “Windows XP for Work”, for example).

Click Finish to begin creating the virtual machine. When the new configuration is generated, it will be open in the Parallels Workstation window.

The auto-update feature asks if you want Parallels Workstation to perform regular automatic checks for updates.

We recommend that you turn this feature on to be automatically informed when Parallels Workstation updates are released. For more information about the auto-update feature see Auto-Updating Parallels Workstation in Windows or Auto-Updating Parallels Workstation in Linux in the Parallels Workstation User Guide. You can access the guide by selecting the Help -> Contents in the Parallels Workstation menu.

Next, you have to activate your copy of Parallels Workstation if you skipped it during the installation.
Activating Parallels Workstation in Linux Primary OS

To activate Parallels Workstation in Linux do the following:

1. Choose Activate from the Help menu.
2. In the Activate Product window, fill in the following fields:
   - In the Activation key field type the activation key. When the field is not blank, the Activate button becomes enabled.
   - Specify your name and name of the company in the User Name and Company Name fields. These fields are optional.

3. Click the Activate button. If you have entered a valid activation key, the following message will be displayed: "Parallels Workstation has been activated successfully. Thank you!"
To install the Windows XP guest operating system in your virtual machine, follow these steps:

1. Insert the Windows XP installation CD or DVD disc into the CD/DVD-ROM drive of your computer.

2. Click the Power On button to start the virtual machine. The Property Page transforms to the Console window.

3. The Installation starts, and the Welcome to Setup screen appears.

Both your physical computer and the virtual machine emulated in it use the same mouse and keyboard devices. To use your keyboard and mouse inside the virtual machine, click anywhere inside the virtual machine's Console window.

**Note.** To release the keyboard and mouse input back for using them in the primary OS press Ctrl+Alt at any time.

After this press Enter on your keyboard.
4 The license agreement is displayed on the screen. To scroll it down press the Page Down key. To agree press F8.

Windows XP Licensing Agreement

Microsoft Windows XP Professional

END-USER LICENSE AGREEMENT

IMPORTANT—READ CAREFULLY: This End-User License Agreement (“EULA”) is a legal agreement between you (either an individual or a single entity) and Microsoft Corporation for the Microsoft software product identified above, which includes computer software and may include associated media, printed materials, "online" or electronic documentation, and Internet-based services (“Product”). An amendment or addendum to this EULA may accompany the Product. YOU AGREE TO BE BOUND BY THE TERMS OF THIS EULA BY INSTALLING, COPYING, OR OTHERWISE USING THE PRODUCT. IF YOU DO NOT AGREE, DO NOT INSTALL OR USE THE PRODUCT; YOU MAY RETURN IT TO YOUR PLACE OF PURCHASE FOR A FULL REFUND.

1. GRANT OF LICENSE. Microsoft grants you the following rights provided that you comply with all terms and conditions of this EULA:

   * Installation and use. You may install, use, access, display and run one copy of the Product on a single computer, such as a workstation, terminal or other device (“Workstation Computer”). The Product may not be used by more than two (2) processors at any one time on any

F8=I agree ESC=I do not agree PAGE DOWN=Next Page

5 In the lower part of the following screen, the Setup displays the list of hard disks and partitions available in the virtual machine. For a new virtual machine this list contains only one item: the unpartitioned space. Press Enter to create a partition on the unpartitioned space.

Windows XP Professional Setup

The following list shows the existing partitions and unpartitioned space on this computer.

Use the UP and DOWN ARROW keys to select an item in the list.

* To set up Windows XP on the selected item, press ENTER.
* To create a partition in the unpartitioned space, press C.
* To delete the selected partition, press D.

31977 MB Disk 0 at ID 0 on bus 0 on atapi [MBR]

Unpartitioned space 31977 MB

ENTER=Install  C=Create Partition  F3=Quit
6 On the next screen choose the file system for that new partition that will be the system volume in your virtual machine. Select the type of file system and mode of formatting and press Enter. Formatting to NTFS is recommended.

7 The virtual machine will restart automatically. The text stage of the installation has completed. During the next (GUI) stage, dialog boxes will be used.

8 Specify your Regional and Language Options and click Next.

9 Enter the license key and click Next.
10 On the next several screens you will be prompted to enter the computer name and administrator password, select your date and time zone. When prompted to specify your network settings, select Typical.

11 Next, you should specify whether your computer will be a member of a domain. If you are creating a virtual machine for running it in corporate environment, ask the system administrator whether you should specify the domain. Otherwise, choose the first option to make your virtual machine a member of the workgroup.

12 After that, Setup adjusts the Display Settings for better image quality.
13 In the **Help protect my PC** screen indicate whether you want to turn on the Automatic Updating feature. It is recommended to enable the Automatic Updates feature.

14 On the next screen, choose the way your computer will be connected to the Internet. Select **Yes**.
15 If you want to register with Microsoft select Yes on the following screen.

16 When prompted, create user accounts for each person who will use this virtual machine.
The installation of Windows XP is complete. But there is one more operation the you should perform before you can use the virtual machine - install Parallels Tools.
CHAPTER 7

Installing Windows Vista

Only the following editions of Windows Vista are supported as guest OSes in Parallels virtual machines: Ultimate, Enterprise, or Business.

Insert the installation CD/DVD disc into the appropriate drive of your computer.

The Windows Vista installation starts as soon as you click the **Power On** button. The installation wizard guides you through the following steps:

1. Once Windows loads the necessary files, you will be prompted to set the language and other national preferences. Click **Next** to proceed.
2 On the next screen click **Install now**.

3 Enter your product key. Click **Next**.
4 Read the license terms and select **I accept the license terms** if you agree. Click **Next**.

![Image of license terms]

5 Click the **Custom installation** option.

![Image of custom installation options]
6 On the next screen select the unpartitioned hard disk and click **Next**; all the space will be allocated for one partition. If you want to create several partitions, click **Driver options (advanced)** and partition the virtual hard disk specifying the size for each partition. When the disk is partitioned, click **Next**.
7 Once all the necessary files are copied, you will be prompted to enter a user name. In case you want to protect your Windows by a password you will have to enter it twice and provide a hint that can help you in case you forget the password. Click **Next**.

8 On the next screen choose the way of enhancing your Windows security. Click the desired option.
9 On the next screen set the time and date. If everything is correct, click Next.

![Image of time and date settings](image)

10 On the next screen click Start. Enter the password, if prompted.

When the installation is complete, you can eject your installation CD or DVD, or disconnect the disc image.
Installing Parallels Tools

When the installation of Windows XP is complete, you can start working with your virtual machine.

But consider installing Parallels Tools first. After installation of Parallels Tools you don't have to press the special key combination (Alt+Enter) to release your mouse and keyboard input to the primary operating system each time you want to switch to it or its applications - just click anywhere outside the Guest OS window to switch. Parallels Tools will also let you use shred folders to transfer the data between the guest and the primary OSes. The Tools will also enhance the performance of your virtual machine in many other aspects.

To install Parallels Tools

1. Choose Install Parallels Tools from the Parallels Workstation VM menu.
2. When you see this message, click OK.
3. In the Welcome window of the Parallels Tools Setup wizard click Next.
4 In the Choose Destination Location window click Next to install Parallels Tools in the default folder.

5 In the Setup Type window make sure that the complete type of setup is selected. Click Next.

6 In the Select Program Folder window click Next. The default folder will be used.

7 The Check Setup Information window displays the options selected. Click Next to begin the installation.

8 Click OK in the unsigned drivers warning dialog box.
9. After the wizard finishes to copy the files, click **Finish** in the **Installation Completed** window.

![Parallels Tools Setup](image)

**Installation completed.**

Setup has successfully installed Parallels Tools. Before you can use the program, you should restart your guest operating system.

- Yes, I want to restart my computer now.
- No, I will restart my computer later.

Click **Finish** to complete setup.

After the restart the virtual machine will be ready for work.
When you power on a virtual machine, you will have two computers running at once: your physical computer, and the simulated PC that is running inside it. But you’ve got only one mouse and keyboard. How, then, is Parallels Workstation supposed to know when a certain mouse or keyboard activity is intended for the primary OS, and when for the guest OS?

**The Automatic Switching**

Automatic switching is available only after Parallels Tools were installed. Parallels Tools are available for most of the Windows OSes. See the Parallels Tools Overview to learn if this package is available for the specific guest operating system.

After Parallels Tools installation, you can easily switch the control over mouse and keyboard input:

- **to capture** - click anywhere in the Guest OS window,
- **to release** - click anywhere outside the Guest OS window.

And indeed, that’s exactly how things work if you installed Parallels Tools as described in the previous chapter.

**The Manual Switching**

But Parallels Tools are not available for all guest operating systems. You can use any of three methods to make the virtual machine “capture” the input of the keyboard and mouse:

- Click anywhere inside the virtual machine window.
- Select **Capture Input** in the VM menu.
- Press Ctrl+I on your keyboard.

Once the guest OS captures your cursor, you can’t move it outside of the Parallels Workstation window until you release it.

To release the keyboard and mouse to the primary OS:

- Press the hot key combination designated for releasing your keyboard/mouse (the default combination is Ctrl+Alt). The keyboard and the mouse will be released immediately.

You can change this key combo on the **Edit -> Preferences -> Hot Keys** tab.

The hot key combination for releasing keyboard /mouse can be changed on the Hot Key Combinations tab of the **Preferences** window.
Starting, Stopping and Resetting a Virtual Machine

Starting a Virtual Machine

When you start Parallels Workstation, the last used virtual machine will be opened by default.

To start up the virtual machine just click the Power On button on the Parallels Workstation toolbar (or choose VM -> Power On).

The virtual machine switches on, and you can see the booting of the guest OS in the Parallels Workstation window.

Stopping a Virtual Machine

The same rules are applied to turning off /resetting a virtual machine as to turning off /resetting a physical computer.

First, shut down a guest operating system by using the guest OS "shut down" command (such as Start -> Shut Down or Start -> Turn off Computer in Windows). It is STRONGLY RECOMMENDED that you shut down the virtual machine in this way to ensure safety of your data. Then close the Parallels Workstation window.

Only if you are unable to shut down the guest OS this way, you may use the Parallels Workstation controls to stop it. To stop a virtual machine anyway, do one of the following:

- Click the Power Off button on the Parallels Workstation toolbar.
- Select Power Off from the VM menu.

The virtual machine will be stopped immediately.

Resetting a Virtual Machine

First, restart a guest operating system by using the guest OS "restart" command (such as Start -> Shut Down -> Restart or Start -> Turn off Computer -> Restart in Windows). It is STRONGLY RECOMMENDED that you restart the machine in this way to ensure safety of your data.

Only if you are unable to restart the guest OS this way, you may use the Parallels Workstation controls to stop or to reset it.

To reset a virtual machine, do one of the following:

- Click the Reset button on the Parallels Workstation toolbar.
- Select Reset from the VM menu.
• Press Ctrl+Alt+Insert while the keyboard input is captured inside a virtual machine window.
CHAPTER 11

Using Keyboard Shortcuts

If when working in the virtual machine, you press a special key combination intended for the guest OS (for example, Ctrl+Alt+Del for any of the Windows guest operating systems) the primary operating system may intercept such a command. That is why the standard hot key combinations for using in a virtual machine are replaced by the ones below.

When the Primary OS is Windows

If your computer is running any of Windows primary OSes, the primary OS will intercept the Ctrl+Alt+Del key combination pressed in the guest OS. To send Ctrl+Alt+Del to the guest OS:

- press Ctrl+Alt+Ins while the keyboard input is captured inside the virtual machine window,
- or select Send Ctrl+Alt+Del from the Parallels Workstation VM menu.

When the Primary and Guest OSes are Linuxes

When both primary and guest operating systems are Linuxes, to send standard hot key combinations to the guest Linux OS:

- press the Shift key instead of the Alt key in standard key combinations. For example, to send Ctrl+Alt+Backspace to the guest Linux OS, press Ctrl+Shift+Backspace. The primary Linux OS will not intercept this combination while the guest Linux OS will interpret it as Ctrl+Alt+Backspace.

The table below shows how to transform a hotkey combination to use it in the Linux guest OS.

<table>
<thead>
<tr>
<th>Desired Hotkey</th>
<th>Combination to Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+Alt+Backspace</td>
<td>Ctrl+Shift+Backspace</td>
</tr>
<tr>
<td>combinations starting Ctrl+Alt+ through Ctrl+Alt+F12</td>
<td>Ctrl+Shift+F1 through Ctrl+Shift+F12</td>
</tr>
<tr>
<td>Ctrl+Alt+&lt;&gt; or Ctrl+Alt+&lt;&gt;</td>
<td>Ctrl+Shift+&lt;&gt; or Ctrl+Shift+ &lt;&gt;</td>
</tr>
</tbody>
</table>

To send Ctrl+Alt+Del to the guest OS:

- either press Ctrl+Alt+Ins while the keyboard is captured inside the guest OS window,
- or choose Send Ctrl+Alt+Del from the Parallels Workstation VM menu.

You can run a guest operating system in full screen mode with the guest OS window occupying the whole screen of your computer. In full screen mode the primary OS and its applications as well as the Parallels Workstation menu, toolbar, and status bar are not visible.

To switch to full screen while running a guest OS, do one of the following:
- Click **Fullscreen Mode** toolbar button.
- Select **View -> Fullscreen** in the menu.
- Press the hot key combination (Alt+Enter by default, unless you defined another one).

To return to window mode:
- press any of the hot key combinations defined (Ctrl+Alt or Alt+Enter by default).

Hot key combinations are defined on the **Hot Key Combinations** tab of the **Preferences** available from the **Edit** menu.

You may adjust resolution of the monitor for full screen mode. See **Help -> Contents -> Managing Virtual Machines -> Setting Parallels Workstation Preferences** for more information.

**Note**: You can configure your virtual machine to start in full screen mode right away. Select the **Switch to fullscreen mode automatically** option on the **VM Flags** tab in Configuration Editor.
Accessing the Internet

If you want to access the Internet in a virtual machine, start by making sure your computer itself can get online.

Then proceed like this:

1. If your virtual machine is currently running, turn the guest OS off and shut down the virtual machine.

2. On the Property Page in the Parallels Workstation window, click Network Adapter in the Resources list to open Configuration Editor on the Network Adapter Options tab.

3. On the Network Adapter Options tab make sure that the Enabled and Connect cable at startup options are selected. In the Emulation group, select the Bridged Ethernet option and then choose a name of your network adapter in the list:
   - default adapter to use the adapter which connects your real computer to the Internet,
   - or a specific adapter if you have several adapters.

4. Click OK in the Configuration Editor window, then click the Save button in the Parallels Workstation window (or choose File -> Save).

5. Now, start the virtual machine by clicking Power On on the toolbar.
6 Capture the input devices in the guest OS screen (Capturing and Releasing Keyboard and Mouse in a Virtual Machine (page 33) chapter), if necessary.

7 Configure network options in your guest operating system, just as you would on a new PC.

Once your virtual machine is connected to the Internet, you can check your email account, surf the web, chat, and more!

What to Do Next

If your primary operating system is connected to the Internet, your new virtual machine can share this connection by using the Shared Networking (NAT) that is selected as a default option for a new virtual machine.

Then you can install your favorite Windows applications. For software installation you may use various types of media:

- CD/DVD-ROMs;
- ISO images of CD/DVD-ROMs made with Parallels Image Tools or third-party imaging products (use the Devices menu to connect or disconnect ISO images from CD/DVD-ROM drive at runtime);
- local network resources or the Internet if your computer is connected to it.

Tips

- To change the configuration of the virtual machine shut down the guest OS. On the Property Page of the virtual machine click the Configuration link to open Configuration Editor or choose Edit Configuration from the File menu. Add or remove devices and edit their options.
- To set the virtual machine’s startup options choose Preferences from the Edit menu.
- To switch to full screen mode and back press Alt+Enter.
Index

A
Accessing
the Internet, accessing • 38

C
Configuration Editor • 39
Creating
Parallels Workstation activation • 16
virtual machine, creating • 11

H
Hot keys • 36

I
Installing
Parallels Tools installation • 30
Windows Vista installation • 24
Windows XP installation • 17
Internet
accessing the Internet • 38

K
Keyboard
capturing keyboard in virtual machine • 33
keyboard shortcuts • 36
releasing keyboard in virtual machine • 33

L
Linux primary OS
supported Linux Primary OSes • 6

M
Mouse
capturing mouse in virtual machine • 33
releasing mouse in virtual machine • 33

N
New Virtual Machine Wizard • 11

P
Parallels Image Tool • 39
Parallels Tools
installing Parallels Tools • 30
Parallels Workstation
activating Parallels Workstation • 16
starting Parallels Workstation • 10
Preferences • 39

R
Requirements
hardware requirements • 5
software requirements • 6
Resetting
virtual machines • 34
Resuming
virtual machines • 34

S
Shortcut keys • 36
Starting
virtual machines • 34
Stopping • 34
virtual machines • 34
Supported
guest OSes • See software requirements
primary OSes • See software requirements
Suspending
virtual machines • 34

U
Updating
Parallels Workstation, updating • 11

V
Virtual machine
accessing the Internet in virtual machines • 38
creating virtual machines • 11
resetting virtual machines • 34
resuming virtual machines • 34
starting virtual machines • 34
stopping virtual machines • 34
suspending virtual machines • 34

W
Windows Vista
installing Windows Vista • 24
Windows XP
installing Windows XP • 17