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Introduction 

This chapter contains general information on Parallels Explorer and the present guide. 

In This Chapter 
About Parallels Explorer ....................................................................................................... 5 
About This Guide.................................................................................................................. 5 
Getting Help.......................................................................................................................... 6 

 
 

About Parallels Explorer 
Parallels Explorer is an easy-to-use tool for organizing the contents of your Parallels and third-
party virtual machines in Mac OS® X. It enables you to view and change data stored inside a 
virtual machine without even starting it. Also, you can exchange files and folders between your 
Mac and a powered off virtual machine. With Parallels Explorer, you can save your time and 
computer resources on routine operations. Parallels Explorer is provided as a part of the 
Parallels Desktop package and doesn't require separate installation. 
 

About This Guide 
This Guide is aimed at a wide range of users who want to use Parallels Explorer to organize the 
contents of their Parallels and third-party virtual machines. 

Notation Conventions 

The table below presents the conventions used in this Guide. 

This font Used for buttons, options, menus and menu 
commands, windows, and dialog boxes. 

This font Used for keys, paths, and folder names. 

Fonts 

This font Used for glossary items. 

Note. Used to emphasize the message. Type Styles 

Tip. Used to advise you on process enhancement. 
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Getting Help 
Parallels Explorer offers several options for accessing necessary information: 

 Parallels Explorer User Guide. This document contains extensive information about the 
product, its usage and troubleshooting. The Guide is located in the Parallels Desktop folder. 
Default location is Applications/Parallels/. 

 Parallels web site http://www.parallels.com. Explore the Support web page that includes 
product help files and FAQ section. 

 

http://www.parallels.com/
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System Requirements 

On Macintosh® computers, Parallels Explorer is installed automatically during Parallels 
Desktop installation. The system requirements are based on those for Parallels Desktop. 

In This Chapter 
Hardware Requirements........................................................................................................ 7 
Software Requirements ......................................................................................................... 7 
Supporter File Formats.......................................................................................................... 8 
Supported File Systems......................................................................................................... 8 

 
 

Hardware Requirements 
Parallels Explorer hardware requirements are listed in the following table: 

Computer Intel-powered Core™ Duo or Core™ Solo Mac® Mini, iMac®, 
MacBook™, MacBook Pro or Mac Pro. 

System Memory Minimum 768 MB of RAM. 

1 GB of RAM recommended. 

Free Hard Disk Space 40.5 MB required for Parallels Desktop. 

15 GB or more recommended for storing virtual disks. 

Optical Drive CD-ROM and/or DVD-ROM drive. 

Network Device Ethernet adapter for browsing virtual machines stored remotely. 

FireWire adapter for browsing virtual machines on external storage devices. 

 
 

Software Requirements 
Parallels Desktop with Parallels Explorer supports Mac OS® X 10.4.6 or later. 

To check your Mac OS X version number, choose Apple -> About This Mac from the menu bar. 
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Supporter File Formats 
Parallels Explorer supports the following formats: 

 HDD and PVS by Parallels 
 VMDK and VMX by VMware® 
 VHD and VMC by Microsoft®. 

 

Supported File Systems 
Parallels Explorer supports the following virtual disk file systems: 

 FAT16/32  
 NTFS 
 Ext2/Ext3 
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Getting Started 

Parallels Explorer is installed along with Parallels Desktop for Mac and placed in the same 
folder. By default, Parallels Desktop is installed in the following folder: /Applications/Parallels 

To run Parallels Explorer, open the Finder, go to Applications>Parallels and double-click the 
Parallels Explorer icon.  

Tip. To put a Parallels Explorer alias to the Mac OS X desktop, open the Finder, go to 
Applications>Parallels, right-click (Control-click) the Parallels Explorer icon. From the shortcut 
menu, choose Make alias and drag the alias to the Mac OS X desktop.  

You can open several Parallels Explorer windows at a time (multiwindow mode). This is 
especially useful, when you browse several virtual machines. To open another window, choose 
Open New Window from the File menu. 
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Interface Basics 

Parallels Explorer features the intuitive interface that will help you make your work with virtual 
machine contents comfortable and easy: 

 

Parallels Explorer consists of the following elements: 

 Working area 
 Menu bar 
 Toolbar 
 Sidebar 

All elements are described below. 

Working area 

In the working area, you can see the contents of your virtual machines or virtual disks that can 
be displayed in three view modes: Icon, Tree and Column. To learn more about view modes, 
read Changing View Modes (page 15). 

Menu bar  

The Menu bar consists of six menus at the top of the Mac OS X screen: 

 the Parallels Explorer menu lets you access the About Parallels Explorer dialog and some 
commands, generic for all Mac applications. 

 the File menu lets you open your virtual machines and virtual disks, handle their 
contents, and manage Parallels Explorer. 

 the View menu lets you change the way items are displayed in the working area and 
refresh the contents of the working area. 

 the Edit menu lets you modify the contents of your virtual machines and virtual disks. 
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 the Window menu lets you control the Parallels Explorer window. 

 the Help menu lets you access the product documentation. 

Toolbar  

The Toolbar contains buttons that give you access to instant actions: 

 the Back and Forward buttons  for moving between already browsed folders. 

 the Path button  for viewing the path to the current folder and jumping to any 
location in the path. 

 the View mode buttons  for changing Parallels Explorer appearance. 

 the Action button  for modifying items. For more information about button actions 
see Handling Files and Folders topic (page 16). 

Sidebar  

The Sidebar contains two tabs for quick access to the contents of virtual machines and disks: 

 click the Virtual Machines tab  to see all virtual machines stored on your Mac. 

 click the Virtual Disks tab to see all virtual disks stored on your Mac. 

When you select a tab, it is highlighted in the sidebar. 

When you choose a virtual machine or a hard disk in the working area, an alias for it appears in 
the sidebar. To remove the alias, click the eject button  to the right of the alias. 
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Working with Parallels Explorer 

This chapter provides Parallels Explorer usage guidelines for accessing and modifying the 
contents of your virtual machines without starting them. 

In This Chapter 
Viewing Virtual Machine Contents ...................................................................................... 12 
Changing View Modes.......................................................................................................... 15 
Managing Files and Folders in a Virtual Machine................................................................ 16 

 
 

Viewing Virtual Machine Contents 
When Parallels Explorer starts, it automatically detects all virtual machines on your hard disk 
and displays them in the working area. 

Note 1. Parallels Explorer doesn't allow to browse BootCamp partitions used by virtual 
machines.  

Note 2. Virtual machines and virtual hard disks created in earlier versions of Parallels Desktop 
should be converted to the new format before you can browse them in Parallels Explorer. To 
convert your old virtual machines and their hard disks to the new format, use Parallels Desktop 
3.0. For more information, see Parallels Desktop for Mac User Guide. 
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To browse the contents of a virtual machine 

1 Make sure that the virtual machine you want to browse is not running. 

Warning. The current version of Parallels Explorer does not support browsing suspended 
virtual machines. Changing the contents of a suspended virtual machine may lead to fatal 
errors, including inability to resume the machine. 

2 Click Virtual Machines in the sidebar and double-click the file of the virtual machine you want 
to browse. When you double-click a virtual machine, its alias appears in the sidebar for easy 
access in the future. To remove the alias from the sidebar, click the eject button  to the 
right of this virtual machine's alias. 

If Parallels Explorer cannot detect a virtual machine (for example, when it is stored 
remotely), choose Edit>Open Virtual Machine from the menu bar, specify the virtual machine 
configuration file and click Open. 

3 When you click a virtual machine icon, the list of the volumes used by the virtual machine 
appears in the working area. Double-click the volume you want to explore. 

To browse the contents of a single virtual disk 

1 Make sure the virtual disk you want to browse is not used by a running virtual machine. 

Warning. The current version of Parallels Explorer does not support browsing virtual hard 
disks used by suspended virtual machines. Changing the contents of such virtual hard disks 
may lead to fatal errors, including inability to resume the machine. 

2 Click Virtual Disks in the sidebar and double-click the file of the virtual disk you want to 
browse. When you double-click a virtual disk, its alias appears in the sidebar for easy access 
in the future. To remove the alias from the sidebar, click the eject button  to the right of 
this virtual hard disk's alias. 

If Parallels Explorer cannot detect a virtual disk (for example, when it is stored remotely), 
choose Edit>Open Virtual Disk from the menu bar, specify the virtual disk file and click Open. 

3 When you click a virtual disk icon, the list of its volumes appears in the working area. 
Double-click the volume you want to explore. 
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Tip. If you need more than one Parallels Explorer window to browse virtual disks, choose 
File>Open New Window from the menu bar. 

When browsing your virtual machine, you may find it useful to view the path to the current 
folder. To do this, click the Path button in the toolbar. For example, the folder Sample Pictures is 
located on Volume 1 in the Microsoft Windows XP virtual machine, the path to this folder is  

WINNT\Web\Wallpaper 

In Windows this path will be shown as: 

[disk drive letter]:\WINNT\Web\Wallpaper 

 

To go to one of the listed folders, select it in the drop-down list. To go one folder back or 
forward, use the Back and Forward toolbar buttons. 

If you need general information about a virtual machine, virtual hard disk, volume, folder or 
file, right-click (Control-click) it and choose Get Info from the shortcut menu. 
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Changing View Modes 
You can change the way files and folders appear in Parallels Explorer with the help of the view 

modes buttons . These buttons are used to switch between the following view 
modes: 

 Icon View. In this mode, you can see the contents of only one folder. To explore a subfolder, 
double-click it. The items are arranged by name. 

 Tree View.  In this mode, you can see the hierarchical structure of your folder. Click the 
folders marked with a triangle to unfold them and access their subfolders. 

 Column View. In this mode, you can see the contents of a folder displayed as a list. The 
items are arranged by name. Double-clicking a subfolder shows its contents in the column to 
the right. 

When you click a button, it is highlighted. 

When managing items in your virtual machine, you may need to see the most up-to-date 
contents of the working area. To do this, choose Refresh from the View menu.  

If you need to hide the toolbar, choose Edit>Hide Toolbar from the menu bar. 
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Managing Files and Folders in a 
Virtual Machine 

Parallels Explorer lets you effectively organize files and folders. Also, you can open and edit 
items with associated applications. For instructions on accessing the contents of virtual hard 
disks and virtual machines, read Viewing Virtual Machine Contents (page 12).  

Using menus for handling contents 

Parallels Explorer enables you to perform a number of operations with items using the File and 
Edit menus in the menu bar, the Actions button in the tool bar, and the short-cut menu. To open 
a shortcut menu right-click (Control-click) the item. 

Use the File menu to: 

 create new folders (the Create New Folder command) 
 open items (the Open command) 
 open files in a specific application (the Open with submenu) 
 get information about items (the Get info command) 
 delete items (the Delete command) 
 rename items (the Rename command) 

Use the Edit menu to: 

 copy items (the Copy command) 
 select all items within a folder (the Select all command) 
 paste items (the Paste command) 

Use the Action button to: 

 create new folders (the Create New Folder command) 
 open items (the Open command) 
 get information about items (the Get Info command) 
 delete items (the Delete command) 
 copy items (the Copy command) 
 rename items (the Rename command) 

Use the short-cut menu to: 

 open items (the Open command) 
 get information about items (the Get Info command) 
 delete items (the Delete command) 
 copy items (the Copy command) 
 rename items (the Rename command) 

Managing contents 
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Use these guidelines for viewing and organizing the contents of your virtual machine. 

To open an item 

 double-click it,  
or 

 right-click(Control-click) it and choose Open from the shortcut menu,  

or 
 select it, click the Action button and choose Open from the drop-down menu. 

To use a specific program to open a file 

 go to File>Open with and choose the program from the list.  

To copy an item 

 drag it to the folder where you want to place it,  
or 

 Right-click (Control-click) it and choose Copy from the shortcut menu, or select it, click 
the Action button and choose Copy. Go to the folder where you want to put the item and 
choose Paste from the shortcut menu. 

To rename an item 

 click it and choose Rename from the File menu,  
or 

 click the Action button and choose Rename from the drop-down menu. 

To delete an item 

 Control-click it and choose Delete from the shortcut menu,  

or 
 select it, click the Action button and choose Delete from the drop-down menu. 

To create a new folder 

 go to the location where you want to add a new folder and choose Create New Folder from 
the File menu,  
or 

 click the Action button and choose Create New Folder from the drop-down menu. 

Tip. To select all objects within a folder, open the Edit menu and choose Select all.  
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Usage Cases 

Parallels Explorer is an easy-to-use application that bridges your virtual machines and Mac OS 
X. Now, if you want just to edit a document or watch a movie stored inside a virtual machine, 
you don't have to start a virtual machine. This chapter offers some usage scenarios that can help 
you save your time and Mac resources when managing files in a powered off virtual machine. 

In This Chapter 
Exchanging Data between Mac OS X and Virtual Machine................................................. 18 
Working with Virtual Machine Contents .............................................................................. 19 
Exchanging Data between Different Virtual Machines ........................................................ 19 

 
 

Exchanging Data between Mac OS X 
and Virtual Machine 

Using Parallels Explorer you don’t need to start a virtual machine and set up Shared Folders just 
to copy a file from a virtual disk to the Mac OS X. Parallels Explorer enables you to exchange 
pictures, documents and any other data between Mac OS X and virtual machines.  

To copy a file from a virtual machine to Mac OS X 
1 Open Parallels Explorer 

2 Click the Virtual Machines icon in the sidebar. 

3 In the working area, choose the virtual machine that stores the file. The list of volumes used 
by the virtual machine appears. 

4 Choose the volume where the file is stored. 

5 Browse the volume to find the file. 

6 In the Finder, open the folder where the file will be placed. 

7 Drag the file from the Parallels Explorer working area to the Finder window. 
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Working with Virtual Machine 
Contents 

Parallels Explorer lets you watch your favorite movies, listen to the music and work with 
documents stored inside a powered off virtual machine, without moving them to Mac OS X. 
Now, you can open and edit a file just with a few clicks.  

To open the file stored in the virtual machine 
1 Start Parallels Explorer. 

2 In the sidebar, click the Virtual Machines icon. 

3 In the working area, double-click the virtual machine containing the file. A list of volumes 
used by the virtual machine appears. 

4 Choose the volume where the file is saved. 

5 Browse the volume to find the file. 

6 Double-click the file to open it. 

7 The file opens in the default application. If you want to open it with another program, right-
click the file, choose the application from the Open with menu. 

To learn how to exchange data between Mac and virtual machines, see Exchanging Data 
between Mac OS and Virtual Environment (page 18) and Exchanging Data between Different 
Virtual Machines (page 19). 
 

Exchanging Data between Different 
Virtual Machines 

Parallels Explorer multiwindow mode makes it easy to manage the contents of different virtual 
machines. Now, you can copy data from one virtual machine to another with drag-and-drop 
simplicity. Since Parallels Explorer supports not only Parallels file formats, you can also 
exchange data between Parallels virtual machines and third-party virtual machines. 

To copy a file from a third-party virtual machine to a Parallels virtual machine 
1 Open Parallels Explorer. 

2 Click the Virtual Machines icon in the sidebar. 

3 Choose the third-party virtual machine where the file will be placed in the working area. 
The list of volumes used by the virtual machine appears. 

4 Choose the volume where the file is stored. 

5 Choose Open New Window from the File menu. One more Parallels Explorer window opens. 

6 In the working area, choose the Parallels virtual machine that stores the file. The list of 
volumes used by the virtual machine appears. 
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7 Choose the volume where the file will be copied. 

8 Open the destination folder. 

9 To copy a file, drag it from the third-party virtual machine window to the Parallels virtual 
machine window. 

To copy a file from one Parallels virtual machine to another Parallels virtual machine 
1 Open Parallels Explorer. 

2 Click the Virtual Machines icon in the side bar. 

3 In the working area, choose the virtual machine (for example, Windows® XP) that stores 
the file. The list of volumes used by the virtual machine appears. 

4 Choose the volume where the file is stored. 

5 Choose Open New Window from the File menu. 

6 In a new Parallels Explorer window, click the Virtual Machines icon in the sidebar. 

7 Choose the virtual machine where the file will be placed (for example, Windows 98) in the 
working area. The list of volumes used by the virtual machine appears. 

8 Choose the volume where the file will be copied. 

9 Open the destination folder. 

10 To copy a file, drag it from the Windows XP virtual machine window to the Windows 98 
virtual machine window. 

 



 

C H A P T E R  7  

Troubleshooting 

This chapter provides solutions to some common issues you may encounter when using 
Parallels Explorer. The guidelines given in the chapter concern Parallels virtual machines and 
applications. However, the basic troubleshooting principles may apply to third-party virtual 
machines and virtualization applications. 

If you haven't found the solution to your problem, visit Parallels support 
http://www.parallels.com/en/support/ web page. 

In This Chapter 
Problems with File Systems .................................................................................................. 21 
Problems with Virtual Machines........................................................................................... 23 
Problems with Virtual Disks ................................................................................................. 24 

 
 

Problems with File Systems 
Sometimes Parallels Explorer cannot open a volume because of the problems with the volume 
file system. In this case, you will see this error message 

 

This may happen in the following cases: 

 The file system is not supported by Parallels Explorer. To learn how to check your file 
system type, see Checking the File System Type (page 22). 

 The file system contains errors. To learn how to perform file system error check, see 
Checking the File System for Errors (page 22). 

 

 

http://www.parallels.com/en/support/
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Checking the File System Type 
Parallels Explorer can open only volumes that are formatted with one of the supported file 
systems. Make sure the file system for the volume that you are trying to open is supported by 
Parallels Explorer. 

To check the file system type: 

1 Right-click the volume and choose Get info from the short-cut menu. In the Get info 
window, the file system type is displayed. 

2 Ensure that the file system is supported (page 7). 
 

Checking the File System for Errors 
The file system for the volume may contain errors that prevent Parallels Explorer from working 
with the volume. In this case, you need to check the volume in the guest operating system. 

To check the volume for file system errors in a Windows virtual machine 
1 Open Parallels Desktop. By default, it is located in /Applications/Parallels. 

2 Start the virtual machine that contains the volume. 

3 Log in to Windows, go to My Computer on the Windows desktop and right-click the volume. 

4 In the shortcut menu, choose Properties>Tools and click the Check Now button. 

5 Select the check-box "Automatically fix file system errors". 

6 Click Start to check the volume for errors. 

7 Once the volume is checked, shut down Windows and close Parallels Desktop. 

Note. It is important to exit Windows correctly. Do not close the virtual machine until 
Windows is shut down. 

8 Launch Parallels Explorer to browse the volume. 

To check the volume for file system errors in a Linux virtual machine 

Note. It is highly recommended that you boot from a live CD in order to unmount all file 
systems on your virtual hard disk including the root file system. If you check the mounted 
file systems, they can be damaged. 

1 Open Parallels Desktop. By default, it is located in /Applications/Parallels. 

2 Connect a live CD to the virtual machine. In the Configuration Editor, click the Booting tab 
and select CD-ROM, Hard Disk, Floppy. 

3 Start the virtual machine. 

4 To list the partition tables for your virtual hard disk, type 
fdisk -l 

5 To check which file systems are mounted, type 
mount 

6 To unmount a file system, type 
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umount directory 

where directory is the mounting point where the file system has been mounted. 

7 To check the file system for errors, type 
fsck filesys 

where filesys is the name of the device where the file system is located. 

8 Once the file system check is over, shut down Linux and close Parallels Desktop. 

9 Launch Parallels Explorer to browse the volume. 
 

Problems with Virtual Machines 
When trying to browse a virtual machine, you may get this error message: 

 

This may happen in the following cases 

 At least one of the virtual disks connected to the virtual machine is used by another 
application. To learn how to solve this problem, see Unlocking a Virtual Machine (page 23). 

 At least one of the virtual disks connected to the virtual machine was created in Parallels 
Desktop older than 3.0. To learn how to convert old disks to a new format, see Converting 
Old Virtual Machines (page 24). 

 At least one of the virtual disks connected to the virtual machine is corrupted. To learn how 
to check the disks for consistency, see Checking Virtual Disks for Consistency (page 26). 

 The virtual machine has no connected virtual disks or the virtual machine configuration file 
is damaged. To learn how to check the virtual machine configuration, see Checking Virtual 
Machine Configuration (page 24). 

 
 

Unlocking a Virtual Machine 
Parallels Explorer cannot open a virtual machine if it is used by another application. Make sure 
that the virtual machine or its disk(s) is not browsed in another Parallels Explorer window, and 
is not running in Parallels Desktop. You need to close the application that uses the virtual 
machine to access it in Parallels Explorer. 
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Converting Old Virtual Machines 
Parallels Explorer is unable to process Parallels virtual machines and virtual disks created in 
previous versions of Parallels Desktop, and cannot browse a virtual machine that contains old 
disks. You need to convert your virtual machine to a new format using Parallels Desktop 3.0: 

1 Close Parallels Explorer and start Parallels Desktop. 

2 Select the virtual machine that contains old disks. 

3 Start the virtual machine. When Parallels Desktop offers you to convert the virtual machine 
to a new format, do so. 

Note. If you convert your old virtual machine to a new format, you won't be able to use it in 
previous versions of Parallels Desktop. 

4 Once the operation is complete, shut down the guest operating system and close Parallels 
Desktop. 

5 Open Parallels Explorer and browse the virtual machine. 
 

Checking Virtual Machine Configuration 
If the virtual machine configuration file is damaged or there is no virtual disks connected to the 
virtual machine, you may experience problems with browsing a virtual machine. 

Make sure the virtual machine configuration is correct: 

1 Close Paralels Explorer and start Parallels Desktop. 

2 To open the virtual machine, select it in the Select virtual machine dialog. 

3 Make sure there is at least one hard disk in the Configuration list in the main window. If 
there is no hard disk, add it. To learn how to add a virtual hard disk, see Parallels Desktop 
for Mac User Guide. 

4 Click the hard disk icon in the Configuration list to open Configuration Editor. 

5 Make sure the Use image disk option in the right pane of the Configuration Editor window is 
selected and the Image File box shows the path to the virtual hard disk file. 

6 Close Parallels Desktop and open Parallels Explorer. 
 

Problems with Virtual Disks 
When trying to browse a virtual disk, you may get this error message: 
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This may happen in the following cases 

 The virtual disk is used by another application. To learn how to unlock the virtual disk, see 
Unlocking Virtual Disks (page 25). 

 The virtual disk was created in Parallels Desktop older than 3.0. To learn how to convert old 
virtual disks to a new format, see Converting Old Virtual Disks (page 25). 

 The virtual disk is corrupted. To learn how to check virtual disks for consistency, see 
Checking Virtual Disks for Consistency (page 26). 

 

Unlocking Virtual Disks 
Parallels Explorer cannot open a virtual disk if it the virtual machine that is using this disk is 
currently browsed in Parallels Explorer. Make sure that the virtual machine using this disk is not 
browsed in another Parallels Explorer window, and its alias doesn't appear in the sidebar.  

If you see the alias for the virtual machine that is using this disk in the sidebar, click the  
Eject button to the right of its alias, and try to open the disk. 
 

Unlocking Virtual Machines 
Parallels Explorer cannot open a virtual machine if its virtual hard disk is currently browsed in 
Parallels Explorer. Make sure that the hard disk used by this virtual machine is not browsed in 
another Parallels Explorer window, and its alias doesn't appear in the sidebar.  

If you see an alias for the hard disk of this virtual machine in the sidebar, click the  Eject 
button to the right of its alias, and try to open the virtual machine. 
 

Browsing Old Virtual Disks 
Parallels Explorer doesn't support browsing virtual disks created in earlier version of Parallels 
Desktop. You need to convert your virtual disks to a new format using Parallels Desktop 3.0: 

1 Close Parallels Explorer and start Parallels Desktop. 

2 Select the virtual machine that uses old disk. 

3 Start the virtual machine. When Parallels Desktop offers you to convert the virtual machine 
to a new format, click Convert. 

Note. If you convert your old virtual disks to a new format, you won't be able to use them in 
previous versions of Parallels Desktop. 

4 Once the operation is complete, shut down the guest operating system, and close Parallels 
Desktop. 

5 Open Parallels Explorer and browse the virtual machine. 
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Checking Virtual Disks for Consistency 
Corrupted virtual disks cannot be browsed in Parallels Explorer. Make sure that your virtual 
disk is not corrupted: 

1 Close Parallels Explorer and open Parallels Desktop. 

2 In the Select virtual machine dialog, select the virtual machine that uses the virtual disk. 

3 Start the virtual machine. 

4 If the virtual machine doesn't load or you get error messages, your virtual hard disk is 
probably corrupted. You may need to repair your guest operating system installation. Please 
contact Parallels support http://www.parallels.com/en/support/ to solve this problem. 

 

http://www.parallels.com/en/support/
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Hot Key Combinations 

These hot key combinations may be useful to you if you prefer using keyboard for working with 
Parallels Explorer. This is a list of commands and corresponding key combinations used in 
Parallels Explorer. 

Command Hot Key Combination 

Open New Window Apple+N 

Create New  Folder Shift+Apple+N 

Open New VM Shift+Apple+O 

Open New Virtual Disk Option+Apple+O 

Open Apple+O 

Close Window Apple+W 

Get Info Apple+I 

Delete Apple+Delete 

Duplicate Apple+D 

Find Apple+F 

Cut Apple+X 

Copy Apple+C 

Paste Apple+V 

Select All Apple+A 

View as Icons Apple+1 

View as Tree Apple+2 

View as Columns Apple+3 

Refresh Apple+R 

Hide Toolbar Option+Apple+T 

Minimize Apple+M 
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