Contents

Welcome to Parallels Desktop ................................................................. 4
  What You Can Do .................................................................................. 5
  Get Started ........................................................................................... 5

Install or Upgrade Parallels Desktop ....................................................... 6
  What You Need ...................................................................................... 7
  Install Parallels Desktop ........................................................................ 8
  Upgrade Parallels Desktop ...................................................................... 9

Install or Import Windows ...................................................................... 10
  Install Windows .................................................................................... 11
  Import Your Data from a PC ................................................................. 13
  Use Boot Camp with Parallels Desktop ............................................... 14
  Import from an Earlier Parallels Desktop or Other Virtualization Application ........................................... 15

Use Windows .......................................................................................... 16
  Open a Windows Program ................................................................. 17
  Install Windows Programs ................................................................. 21

Learning More, Support, and Feedback ............................................... 22
  More Resources .................................................................................. 23
Congratulations on purchasing Parallels Desktop 9 for Mac. You no longer have to choose between the Mac or the PC. Parallels Desktop lets you use Windows side-by-side with Mac OS X on your Mac.

Use this guide to quickly set up and start using Parallels Desktop.

In This Chapter

What You Can Do ................................................................. 5
Get Started ................................................................. 5
Welcome to Parallels Desktop

What You Can Do

With Parallels Desktop, you can:

• Open Windows programs side-by-side with your Mac OS X applications, without having to restart
• Copy and paste text and drag and drop objects between Mac and Windows applications
• Run Windows games and other 3D programs
• Transfer all your data from a PC and use it on your Mac
• Easily share files, devices, and other resources between Windows and the Mac
• Install other operating systems, such as Linux, Google Chrome OS, another copy of OS X Mountain Lion, and Mac OS X Server, and use them together
• And much more

Get Started

After just a few steps, you can begin using Windows programs on your Mac:

Step 1: Install Parallels Desktop.

Step 2: Install Windows on your Mac (p. 10).

Step 3: Install Windows programs.

You only need to follow these steps once. Then you can open and use your Windows programs on your Mac anytime you like.
Follow the instructions in this section to install or upgrade Parallels Desktop.

**Note:** You can either purchase a boxed version of Parallels Desktop 9 or download it from the Parallels website.

**In This Chapter**

What You Need ........................................................................................................7
Install Parallels Desktop ............................................................................................ 8
Upgrade Parallels Desktop........................................................................................ 9
What You Need

To install and set up Parallels Desktop 9 for Mac, you need:

• A Mac computer with:
  • An Intel Core 2 Duo processor or better
  • At least 2GB of RAM (4GB recommended to run Windows 7)

  **Note:** Your Mac must have enough RAM memory to use Mac OS X and its applications plus the memory required for each additional operating system (and its programs) that you want to use simultaneously.

  • At least 700 MB of space available on the boot volume (the volume that has Mac OS X) for Parallels Desktop installation
  • Enough free disk space for each virtual machine and its applications (at least 15 GB for each installation of Windows)
  • OS X 10.8 Mountain Lion or later, OS X Lion 10.7.4 or later, or Mac OS X Snow Leopard v10.6.8 or later

    To identify your computer’s processor, memory, and Mac OS X version, choose Apple menu > About This Mac.

  • Internet connection required for product activation, select features, and online updates

• One of the following:
  • A Windows installation disc, or other installation media for the operating systems you want to use alongside Mac OS X
  • An Internet connection to download and install freely available operating system such as Ubuntu or Google Chrome.
  • If you’re using OS X Lion or later, you can set up a second copy of OS X to be used as a guest operating system alongside your main system, without having to purchase or download another copy of OS X.

For a list of operating systems that Parallels Desktop supports for use with your Mac, see Supported Guest Operating Systems or go to http://www.parallels.com/products/desktop/system-requirements/. 
Install Parallels Desktop

You can be up and running with Parallels Desktop in a few easy steps:

1. Make sure you have the latest version of Mac OS X by choosing Apple menu > Software Update (you must have an Internet connection).
   If a later version of Mac OS X is available, select it and click Install.

2. Do one of the following:
   • If you downloaded Parallels Desktop from the Parallels website, double-click the disk image file, most likely in your Downloads folder (the file has the extension "dmg" at the end).
   • If you purchased a boxed copy of Parallels Desktop, insert the installation disc.

   **Note:** If your Mac doesn’t have a DVD-ROM, you can use the download link, available in the retail box, to download Parallels Desktop over the Internet.

3. Double-click the Install icon and follow the onscreen instructions to install Parallels Desktop.
Upgrade Parallels Desktop

If you already have Parallels Desktop 7 or 8 follow these steps to upgrade to Parallels Desktop 9.

1. If you haven’t already done so, purchase and download a "Parallels Desktop 9 for Mac Upgrade," available from the Parallels Online Store at www.parallels.com/buyonline. A Product Activation Key is sent to the email address you provide.

2. If Parallels Desktop is open, quit Parallels Desktop.

3. Follow the instructions to install Parallels Desktop 9. See Install Parallels Desktop (p. 8). During installation, the previous version of Parallels Desktop is automatically removed from your computer.

4. Open Parallels Desktop and enter your upgrade Product Activation Key. If you were using a trial version of Parallels Desktop or you purchased a previous version but haven’t installed it on your computer, you will also be prompted to enter a full or upgrade key for that version.

Note: To upgrade from Parallels Desktop 2, 3, 4, 5 or 6 you must purchase Parallels Desktop 9 at full retail price.

Solving Problems

If you have any problems upgrading Parallels Desktop, you can find troubleshooting information at www.parallels.com/support/free/troubleshooter or by opening Parallels Desktop and choosing Help > Troubleshooting Guide.
There are a few ways to get Windows up and running on your Mac:

- Install Windows from a Windows installation disc (p. 11)
- Import your data from a Windows PC (p. 13)
- Use Windows that you already have installed from a Boot Camp partition (p. 14)
- Import Windows from a previous version of Parallels Desktop or other virtualization software (p. 15)

In This Chapter

Install Windows................................................................. 11
Import Your Data from a PC ......................................................... 13
Use Boot Camp with Parallels Desktop................................. 14
Import from an Earlier Parallels Desktop or Other Virtualization Application........... 15
Install or Import Windows

Install Windows

If you have a Windows installation source (a DVD disc, an image file, or a USB storage) and a valid Windows product key, you can install Windows on your Mac and use it with Parallels Desktop.

To install Windows:

1. Open Parallels Desktop (in the Applications folder) and choose File > New.
2. If you have a Windows installation disc, insert it into the DVD drive. If you have a USB storage with Windows, connect the storage to the Mac.
3. Click Install Windows or another OS from a DVD or image file.
4. Parallels Desktop scans for and lists installable operating systems. If you see the version of Windows you want to install, select it, click Continue and go to step 6.
5. If the Windows installation source didn’t show up automatically in Step 4, click Locate manually to browse for it manually. You can browse from the following sources:
   - **DVD:** If you have a Windows DVD, insert it into the DVD drive. Once Windows is detected, click Continue. If your Mac doesn’t have a DVD drive, you can use an Apple SuperDrive, another Mac’s DVD drive via Remote Disc, or make an image from the disc.
   - **Image File:** If you have a Windows image file, click Image File and drag the image to the Parallels Wizard window. Once Windows is detected, click Continue.
   - **USB Drive:** If you have a bootable USB installer with Windows, click USB Drive and connect the drive to the Mac. Once Windows is detected, click Continue.
   
   **Note:** Parallels Desktop may fail to detect some operating systems (for example, the latest Linux distributions). If this happens but you’re sure that the operating system can be installed, click Continue, specify the OS type manually (if it’s not listed, choose Other), and follow the onscreen instructions.
6. Be sure to leave Express installation selected.

   **Note:** If you deselect Express installation, you’ll need to install Parallels Tools after the installation to allow the most seamless operation between Windows and Mac OS X.
7. If you are installing a recent version of Windows, select how you want to use Windows:
   - **Like a Mac:** Windows programs appear on the Mac desktop, just like Mac applications. Documents and media from Mac OS X and Windows are kept together on your Mac.
   - **Like a PC:** The Windows desktop and programs appear in a single window, separate from Mac applications. You can drag and drop objects between Windows and the Mac.
8. If you are installing Windows 8, select how you want it to work:
   - **Like Windows 8:** Windows 8 boots to the Start screen and Windows 8 applications run in full screen only.
   - **Like Windows 7:** Windows 8 boots to the desktop, Windows 8 applications run in resizable windows, and the Start menu is available.
9 Choose where you want to store Windows from the **Location** menu.

By default, Parallels Desktop stores Windows in your Documents > Parallels folder. To allow all users of your computer to have access to this installation of Windows, select **Share with other users of this Mac**.

10 If you want to pre-set things like how much memory Windows uses or whether it starts automatically when you open Parallels Desktop, select **Customize settings before installation**. You can also adjust these settings after the operating system is installed.

11 Click **Continue**.

The assistant installs Windows.

Once Windows is installed, you can start it up by opening a Windows program (p. 17) or by clicking the power button in the Parallels Virtual Machines list.

![Parallels Virtual Machines](image)

**Important:** The first time you start Windows, Parallels Tools are installed to allow seamless operation between Windows and Mac OS X. Once Parallels Tools are installed, you’re prompted to restart Windows.

If you didn’t select **Express installation** in step 6 above, you must install Parallels Tools manually.

When you install Windows, Parallels Desktop creates an administrator account with a blank password. Once the installation is complete, it is recommended that you change this password.

**Note:** You can also install Windows from a disk image file of an installation disc. Simply choose the disk image file in step 4 above. Parallels Desktop supports ISO, DMG, CUE, and CCD disk images.
Import Your Data from a PC

You can import all your data from a Windows PC to Parallels Desktop on your Mac. Then you can continue to work with all your Windows programs, files, and data, side-by-side with Mac OS X.

You can import your data using a Parallels USB cable, over a network, or using an external storage device.

To import your data from a PC:

1. Insert the Parallels Desktop installation DVD into the optical disc drive of your Windows PC. If the Parallels Transporter Agent software installation doesn’t start automatically, locate and double-click the Parallels Transporter Agent.exe file on the disc.

   If your computer is connected to the Internet Parallels Desktop check for available updates. If an update is available click Download and Install New Version.

   **Note:** You can also download Parallels Transporter Agent for Windows from http://www.parallels.com/download/desktop/.

2. Follow the onscreen instructions to install Parallels Transporter Agent.

3. Open Parallels Desktop (in the Applications folder) on your Mac, choose File > New, and click Migrate from a PC.

4. Choose how you want to transfer your data and follow the instructions.

You can find more detailed information on transferring your data from another computer in Parallels Desktop onscreen help:

1. Open Parallels Desktop (in the Applications folder) and choose Help > Parallels Desktop Help.

2. Click Install or Import Windows and then click Import Your Data from a PC.
Use Boot Camp with Parallels Desktop

Boot Camp is a feature of Mac OS X that lets you start up your Mac in Windows. If you have already installed Windows 7, Windows Vista, or Windows XP on your Mac using Boot Camp, you can set Parallels Desktop to work with Boot Camp using either of these two options:

- **Set Parallels Desktop to run Windows from the Boot Camp partition**: Changes you make in Windows programs either while working in Mac OS X or when you start up your Mac in Windows using Boot Camp will be reflected in both places.
  
  Windows running from Boot Camp has the following limitations:
  - It can't be paused
  - It can't be saved as a snapshot
  - It can't run in Safe Mode
  - It can't be compressed

- **Import Windows and your data from Boot Camp into Parallels Desktop**: Windows running from Parallels Desktop doesn't have the above listed limitations. Boot Camp and Parallels Desktop are separate. Changes you make in Windows programs while working in Mac OS X are not reflected when you start up your Mac in Windows using Boot Camp.

### Set Parallels Desktop to run Windows from the Boot Camp Partition

1. Open Parallels Desktop (in the Applications folder) and choose **File > New**.
2. Click **Boot Camp**, and then follow the onscreen instructions.

**Note:** If you plan to start up in Windows using Boot Camp, it is recommended that you shut down Windows in Parallels Desktop rather than suspending Windows.

### Import Windows and Your Data from Boot Camp into Parallels Desktop

1. Set Parallels Desktop to use Boot Camp, as described in the steps above.
2. Right-click (Control-click) the Boot Camp version of Windows in the **Parallels Virtual Machines** list and choose **Import Boot Camp**.

**Note:** Windows must be shut down.

3. Click **Import**.
4. Locate where you want to store Windows and your data, and then click **Choose**.

Windows and all your data are imported from Boot Camp. You can still use the original Boot Camp Windows installation, separately from Parallels Desktop.
Install or Import Windows

Important: The first time you start Windows after setting Parallels Desktop to work with Boot Camp, Parallels Tools are installed to allow seamless operation between Windows and Mac OS X. Once Parallels Tools are installed, you’re prompted to restart Windows.

Import from an Earlier Parallels Desktop or Other Virtualization Application

With Parallels Desktop 9 for Mac you can use Windows that you set up using earlier versions of Parallels Desktop, as well as VMware Fusion, Microsoft Virtual PC, and VirtualBox:

1. Open Parallels Desktop (in the Applications folder) and choose File > Open.
2. Select the Windows data file you want to import, then click Open.
   - Parallels Desktop data files end with .pvm.
   - VMware files end with .vmx.
   - Virtual PC files end with .vmc.
   - VirtualBox files end with .xml or .vbox.
   You can also simply drag a Parallels .pvm file to the Parallels Virtual Machines list to add it to Parallels Desktop.
4. Choose Virtual Machine > Install Parallels Tools and follow the onscreen instructions.
Read this section to learn the basics of using Windows alongside Mac OS X.

In This Chapter

Open a Windows Program ................................................................. 17
Install Windows Programs ................................................................. 21
Open a Windows Program

Opening a Windows program is as easy as opening a Mac application. Here are several ways to open Windows programs:

• From the Windows Applications folder in the Dock
• From the Windows Start menu
• From the Mac OS X Finder
• From the Dock
• Using Spotlight searching
• Using Launchpad (if you are using Mac OS X Lion or later)

**Note:** All Windows program icons can be easily identified by the Parallels Desktop symbol in the lower-right corner of the icon.

Windows Applications Folder

If you opted to use Windows "Like a Mac" when you first installed Windows, a Windows Applications folder is in the Mac OS X Dock.

This folder contains all your Windows programs. As you install more programs, they are automatically added.
To open a Windows program using the Windows Applications folder:

- Click the folder, and then choose a program.

To add the Windows applications folder to the Dock:

1. Do one of the following:
   - Click the Parallels icon in the menu bar, press and hold the Option (Alt) key and choose Configure.
   - If the Parallels Desktop menu bar is visible at the top of the screen, choose Virtual Machine > Configure.

2. Click Options and then click Applications.

3. Be sure Share Windows applications with Mac is selected, and then select Show Windows applications folder in Dock.

Windows Start Menu

To open a Windows program from the Start menu:

1. Click the Parallels icon in the menu bar and choose Windows Start Menu.
2 Click the program you want.

Mac OS X Finder

You can also open a program by double-clicking its icon in the Finder.

To find Windows programs in the Finder:

• Double-click the Windows volume on the desktop, and then open the Program Files folder.

Note: To show the Windows volume on the desktop, the Mac OS X Finder must be enabled to show connected servers. Click anywhere on the desktop and choose Finder > Preferences, and then select Connected servers.

You can make an alias for a Windows program on the Mac OS X desktop, then double-click it anytime to open the program.

To make an alias for a Windows program on the Mac OS X desktop:

• Select the program in the Finder and choose File > Make Alias. Then drag the alias icon to the desktop.

Program Icon in the Dock

When you open a Windows program, its icon appears in the Mac OS X Dock at the bottom of the screen. By default when you close the program, the icon disappears from the Dock. Keeping a program's icon in the Dock provides a quick way to open the program anytime.

To keep a Windows program's icon in the Dock, do one of the following:

• Right-click or Control-click the Windows program icon in the Dock and choose Keep in Dock from the shortcut menu.
• Drag the program's icon from the Finder to the Dock.

Now you can open the program again anytime by clicking the icon in the Dock.
Use Windows

Spotlight

You can search for and open Windows programs using Spotlight:

- Click the Spotlight icon in the upper-right corner of your screen, or press Command-Space bar on your keyboard. Then type the name of the program and select it from the list.

Launchpad

If you’re using Mac OS X Lion or later, you can see a full screen display of all your Windows programs and Mac applications using Launchpad. Just click the Launchpad icon (looks like a rocket) in the Dock. You can then click any Mac OS X application to open it. To open a Windows program, click the Windows folder and then click the program you want.

Note: The Windows folder is available in Launchpad only if sharing Windows programs is enabled.

To move a Windows program from the Windows folder to a main Launchpad page, do one of the following:

- From Launchpad, click the folder containing your Windows programs and drag a program to the Launchpad icon in the Dock.

- Start the Windows program you want, right-click its icon in the Dock, and choose Add to Launchpad.

To remove a Windows program from Launchpad, start the program, right-click its icon in the Dock, and choose Remove from Launchpad.
Install Windows Programs

You install Windows programs on your Mac just as you would on a Windows PC. The two most common ways of installing programs are:

• Using a software installation CD or DVD
• Downloading the program or installation file from the Internet or a network

Install a Program from a CD or DVD Installation Disc

1. Open any Windows program to start Windows.
2. Insert the installation disc.
3. In most cases, an AutoPlay dialog opens. Click the option to run a setup or install file, then follow the onscreen instructions.

Install a Program from the Internet or a Network

• Download the program or installation file and follow the instructions from the program’s source.

In most cases, you can either run the installation file and follow the onscreen instructions, or simply open the downloaded program.
For detailed instructions on how to use all the features of Parallels Desktop for Mac, see the Parallels Desktop User's Guide, available online.

To download the Parallels Desktop User's Guide:

1. In Parallels Desktop, choose Help > Online Documentation (you must be connected to the Internet).
   A web page opens with access to all of the Parallels Desktop manuals.

2. Click the PDF link next to Parallels Desktop User's Guide.

In the Parallels Desktop Users Guide, you can find information on things like:

- Setting how Windows and Mac OS X work together
- Sharing applications and files
- Getting on the Internet
- Enabling parental controls
- Connecting devices
- Securing Windows
- Optimizing performance
- And much more

In This Chapter

More Resources ....................................................................................................... 23
More Resources

For more information and help using Parallels Desktop, see the following resources:

- **Parallels Desktop Help**: For detailed instructions on using all of the features of Parallels Desktop, open Parallels Desktop and choose Help > Parallels Desktop Help or click the Parallels icon \(\text{\includegraphics[width=1cm]{parallels_icon}}\) in the menu bar and choose Parallels Desktop Help.

- **Parallels support website**: The Parallels support website (http://www., http://www.parallels.com/support/) includes product help files and a FAQ section.

- **Parallels Knowledge Base**: This online resource (http://kb.parallels.com/) has valuable articles about using Parallels Desktop and other Parallels products.

- **Online documentation**: You can find PDF user guides for Parallels Desktop and Parallels Transporter online by choosing Help > Online Documentation.

- **Parallels Command Line Reference Guide**: This document, available on the Parallels Online documentation page, has information on using the `prlctl` command line utility to manage Parallels Desktop and its virtual machines from a terminal.

- **Parallels API references and the SDK programmer’s guide**: These guides for IT-professionals can be found on the Parallels Online documentation page.

Feedback

- Parallels welcomes your feedback on how to make our documentation more helpful. You can submit feedback using the Documentation Feedback form on our website (http://www.parallels.com/en/support/usersdoc/).